Problem z odczytami temperatur?

Cyrek
Posty: 17
Rejestracja: 02 sie 2014, 10:58

Problem z odczytami temperatur?

Postautor: Cyrek » 04 lip 2016, 10:16

Cześć wszystkim.

Mam do Was takie pytanko - czy zdarzyło się wam, żeby drukując na GATE z karty i po zakończonym wydruku uruchamiając następny (kiedy maszyna jeszcze jest rozgrzana), wszystko jest niby normalnie. Zadana temperatura stołu się ustawia, ale jak tylko stół ją osiągnie, maszyna zamiera a na wyświetlaczu obok informacji o temperaturach pojawia się komunikat "def / ".

Aby maszyna zadziałała wystarczy ją na moment wyłączyć z prądu.

Ktoś coś?

Pozdrawiam!

Awatar użytkownika
robertm
Posty: 706
Rejestracja: 10 sty 2014, 15:07
Lokalizacja: Sieeemiaaatycze

Re: Problem z odczytami temperatur?

Postautor: robertm » 04 lip 2016, 12:06

po wydruku poruszaj (sprawdź) cienkie czarne przewody, które wychodzą z grzałki może tam coś się naderwało, przetarło
____
A wszystko Cokolwiek czynicie, z duszy czyńcie, jak dla Pana, nie dla ludzi, świadomi,
że od Pana otrzymacie zapłatę w dziedzictwie, bowiem Panu, Chrystusowi, służycie. Kol 3,23-24

Cyrek
Posty: 17
Rejestracja: 02 sie 2014, 10:58

Re: Problem z odczytami temperatur?

Postautor: Cyrek » 12 lip 2016, 14:14

Od strony "kabelkowej" wszystko gra i buczy...

Ma ktoś jeszcze inny pomysł?

Pozdrawiam!

Cyrek
Posty: 17
Rejestracja: 02 sie 2014, 10:58

Re: Problem z odczytami temperatur?

Postautor: Cyrek » 13 lip 2016, 13:49

Problem pojawił się ponownie (jak zwykle :) ), ale tym razem doczytałem na wyświetlaczu (gdy drukarka próbowała grzać) komunikat "heater decoupled". I tu jest zonk, bo okablowanie nawet nie było tknięte a silniki nie wykonały nawet kroku między poprawnym przygotowaniem a awarią. Naciśnięcie resetu załatwiło sprawę... Elektronika padła?

Pozdrawiam.

Awatar użytkownika
Miś
Posty: 625
Rejestracja: 14 sty 2015, 0:47
Lokalizacja: Bytom

Re: Problem z odczytami temperatur?

Postautor: Miś » 14 lip 2016, 2:39

Cyrek pisze:Problem pojawił się ponownie (jak zwykle :) ), ale tym razem doczytałem na wyświetlaczu (gdy drukarka próbowała grzać) komunikat "heater decoupled". I tu jest zonk, bo okablowanie nawet nie było tknięte a silniki nie wykonały nawet kroku między poprawnym przygotowaniem a awarią. Naciśnięcie resetu załatwiło sprawę... Elektronika padła?
Nie. Tylko stwierdziła tylko że coś jest nie tak z grzałkami, czyli grzeje, a temperatura stoi w miejscu albo spada.


Wróć do „GATE 1.0”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość