Dziwne wskazania temperatury stołu

A.D.A.M.
Posty: 13
Rejestracja: 07 cze 2013, 13:44

Dziwne wskazania temperatury stołu

Postautor: A.D.A.M. » 13 maja 2015, 19:50

Witam,

niedawno poskładałem drukarkę Gate 3D.
Wszystko wydawało się ok dopóki nie zobaczyłem, że odczyt temperatury stołu (nie podgrzanego) wynosi 180 C.
Płytka była sprawdzona w serwisie i wszystko wydaje się być dobrze.

Posprawdzałem czy nie ma zwarć zasilania stołu i wydaje mi się, że tu też nie powinno być problemów.

Czy ktoś miał może podobny problem?

Czy ma ktoś może pomysł na jego rozwiązanie?

W tym monecie nie mogę uruchomić podgrzewania stołu więc dość ciężko mi się drukuje.


zdzban
Posty: 677
Rejestracja: 19 lis 2014, 22:14
Lokalizacja: śląsk-Myszków
Kontaktowanie:

Re: Dziwne wskazania temperatury stołu

Postautor: zdzban » 13 maja 2015, 20:36

zmień rodzaj termistora w pliku h oraz musisz zmienic pomiar

w zaleznosci od rodzaju termistora
#define TEMP_SENSOR_0 1
#define TEMP_SENSOR_1 1
#define TEMP_SENSOR_2 0
#define TEMP_SENSOR_BED 1
Pozdrawiam Feniks-3D - części reprap

A.D.A.M.
Posty: 13
Rejestracja: 07 cze 2013, 13:44

Re: Dziwne wskazania temperatury stołu

Postautor: A.D.A.M. » 14 maja 2015, 8:50

Jeżeli chodzi o okablowanie termistora, to tak sprawdziłem przewody, wymieniłem na nowe i co dziwne wskazywana temperatura trochę spadłą (do 90 C).

Jeżeli chodzi o zmiany w plikach to niestety nie wiem jaki jest termistor u mnie. Mam silikonową matę grzewczą z 3M z wbudowanym termistorem.

Awatar użytkownika
Fabrykator.pl
Posty: 8759
Rejestracja: 06 mar 2012, 20:07
Lokalizacja: Darłowo
Kontaktowanie:

Re: Dziwne wskazania temperatury stołu

Postautor: Fabrykator.pl » 14 maja 2015, 9:23

Do drukarki Gate należy wgrać przygotowany firmware - dostępny na forum w tym temacie:

viewtopic.php?f=72&t=4381

Polecam stabilną wersję 0.91 rev. 8

Jeśli instalacja drukarki została zrobiona poprawnie, to wszystko powinno pracować i nie trzeba grzebać w firmware - to jest ustawione dla drukarki GATE.

A.D.A.M.
Posty: 13
Rejestracja: 07 cze 2013, 13:44

Re: Dziwne wskazania temperatury stołu

Postautor: A.D.A.M. » 14 maja 2015, 22:12

Podczas próby wgrywania firmwaru (Gate_091_rev8_qab.hex) FLIP pokazuje "Blank check fail at 0x00000". Przy czym wcześniej oczywiście nie było z tym problemu. Miałem wgrane "GATE_3NOVATICA.cpp.hex".

Czy jest możliwe że to z matą grzewczą jest coś nie tak?

Awatar użytkownika
robertm
Posty: 706
Rejestracja: 10 sty 2014, 15:07
Lokalizacja: Sieeemiaaatycze

Re: Dziwne wskazania temperatury stołu

Postautor: robertm » 14 maja 2015, 22:47

odłącz od USB - załóż zworkę i wciśnij reset, potem zdejmij i jeszcze raz reset - podłącz ponownie do USB i przeprowadź procedurę programowania tak jak opisano w instrukcji
____
A wszystko Cokolwiek czynicie, z duszy czyńcie, jak dla Pana, nie dla ludzi, świadomi,
że od Pana otrzymacie zapłatę w dziedzictwie, bowiem Panu, Chrystusowi, służycie. Kol 3,23-24

A.D.A.M.
Posty: 13
Rejestracja: 07 cze 2013, 13:44

Re: Dziwne wskazania temperatury stołu

Postautor: A.D.A.M. » 17 maja 2015, 12:30

Niestety, cały czas to samo. Blokuje się na "Blank check fail at 0x00000".

A.D.A.M.
Posty: 13
Rejestracja: 07 cze 2013, 13:44

Re: Dziwne wskazania temperatury stołu

Postautor: A.D.A.M. » 05 cze 2015, 16:27

Skończyło się na wymianie termistora grzałce stołu. Dziś będę wszystko odpalał na nowo... mam nadzieję że będzie grało!

Dziękuję wszystkim za pomoc.


Wróć do „GATE 1.0”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość