Cura nie startuje

Awatar użytkownika
tytan
Posty: 234
Rejestracja: 26 lis 2013, 19:40

Cura nie startuje

Postautor: tytan » 09 maja 2014, 21:06

Cura_14.03 instaluje się ale nie chce się uruchomić. Rzecz pod Windows 7.
Zupełny brak komunikatu o błędzie itp. Klikam ale nie włącza się.
Miał tak ktoś? Jest na to rada?

Awatar użytkownika
arteq
Posty: 152
Rejestracja: 23 paź 2013, 9:20
Lokalizacja: Suwałki
Kontaktowanie:

Re: Cura nie startuje

Postautor: arteq » 09 maja 2014, 21:25

Masz FreeCAD ? Jest konflikt wersji Pythona.
Pozdrawiam, Artur
http://digi-led.pl - technika LED | podzespoły elektroniczne | druk 3D

Awatar użytkownika
tytan
Posty: 234
Rejestracja: 26 lis 2013, 19:40

Re: Cura nie startuje

Postautor: tytan » 09 maja 2014, 22:57

no przecież wiesz że mam ;)
dzięki, widać to po zainstalowaniu testowej wersji 0.14

robarco
Posty: 65
Rejestracja: 21 wrz 2014, 21:14

Re: Cura nie startuje

Postautor: robarco » 01 sty 2015, 23:53

A czy ktos mi pomoze.?
Cura 14 i Makerbot Replicator 2 kupony w niemczech
jak to płączyć razem z pc.
Widzi potr Com i auto bit rate
ale jak klikam polacz to nie połączy już chyba przetestowałem wszystko...
Zainstalowane drivery usb itp ale brak komunikacji z pc

Awatar użytkownika
robertm
Posty: 706
Rejestracja: 10 sty 2014, 15:07
Lokalizacja: Sieeemiaaatycze

Re: Cura nie startuje

Postautor: robertm » 02 sty 2015, 14:03

____
A wszystko Cokolwiek czynicie, z duszy czyńcie, jak dla Pana, nie dla ludzi, świadomi,
że od Pana otrzymacie zapłatę w dziedzictwie, bowiem Panu, Chrystusowi, służycie. Kol 3,23-24

robarco
Posty: 65
Rejestracja: 21 wrz 2014, 21:14

Re: Cura nie startuje

Postautor: robarco » 02 sty 2015, 16:03

Dzieki wielkie juz ok


Wróć do „Hosty”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości