UniqueOne revA padła, prośba o pomoc

Awatar użytkownika
LarsD
Posty: 60
Rejestracja: 17 lis 2013, 13:00
Lokalizacja: Częstochowa

UniqueOne revA padła, prośba o pomoc

Postautor: LarsD » 25 paź 2016, 17:08

Witajcie

Mam problem z wgraniem firmware do revA. Niby wszystko ładnie widać, Atmel Device w urządzeniach, aktualny sterownik, Flip 347/112, wszystko kilkakrotnie przeinstalowywane a oprogramowanie za nic nie chce wejść na procka.
Za każdym razem wywala Verify 00x000 albo blanka, niestety po odznaczeniu i teoretycznie wgraniu po 6s softu bez sprawdzania drukarka nadal milczy i tylko białe paski są na wyświetlaczu.
Drukarkę użytkuje od 2013 roku i od czasu do czasu pojawiały się problemy z wywalonym firmwarem dokładnie tak jak dziś, rano pracowała potem już padła (bez ostrzeżenia), tylko za każdym razem mogłem ją flipem w minutę postawić na nogi. Tym razem jednak odmawia współpracy i nie chce przyjąć nic na pokład.

Macie jakieś koncepcje bo ja już wyczerpałem wszystkie swoje możliwości.

System win7/32, flip3.4.7.112, sterownik atmel usb 128,wszystko robie zgodnie z zasadą instalacji czyli tak jak do tej pory robiłem, komp się nie zmienił, kable te same, wszystko do tej pory działało. Co poszło nie tak?

Balgator
Posty: 208
Rejestracja: 13 lis 2013, 11:36

Re: UniqueOne revA padła, prośba o pomoc

Postautor: Balgator » 26 paź 2016, 8:33

Zadaj to pytanie forum Fabrykatora. Krzysztof tam się udziela.

Przy okazji, masz może starą instrukcję dla Profabb Gate LE w pdfie? Ostatnio szukałem i po zmianach serwera na forum, już nic nie można odnaleźć ze starych odnośników.

Awatar użytkownika
LarsD
Posty: 60
Rejestracja: 17 lis 2013, 13:00
Lokalizacja: Częstochowa

Re: UniqueOne revA padła, prośba o pomoc

Postautor: LarsD » 26 paź 2016, 9:22

Sądziłem że Krzychu bywa cały czas na tym forum i coś podpowie.
Co do problemu to nie wgrywałem jeszcze bootloadera bo może padł.
Niestety nigdy tego nie robiłem i poza tym że mam programator to nigdzie nie mogę znaleźć jaki wgrać i gdzie wpiąć piny do płyty i jak sie w ogóle za to zabrać.

Co do instrukcji to poszło na priva, mam nadzieję że Krzysiek się nie obrazi bo to jego dzieło i jego prawa autorskie.
Aczkolwiek takich dziadków GateLE jest sporo a widzę od pewnego czasu że informacje z których korzystałem na początku działania z tą drukarką powoli zanikają i zapisane linki powoli zaczynają wygasać. Szkoda bo drukarka przez tyle lat działa i to sprawnie a nie zawsze człowiek pamięta to i owo. Chyba trzeba sobie zacząć gromadzić offline wszystko co było na jej temat zanim całkiem zniknie z sieci.

Awatar użytkownika
LarsD
Posty: 60
Rejestracja: 17 lis 2013, 13:00
Lokalizacja: Częstochowa

Re: UniqueOne revA padła, prośba o pomoc

Postautor: LarsD » 31 paź 2016, 10:56

Dzięki pomocy Krzyśka z forum fabrykatora postawiłem drukarkę na nowo, padł bootloader.

Łatwo nie było bo się kompletnie na tym nie znam, ale pokleiłem wiedzę z kilku wątków i bootloader a wraz z nim flash poszedł i drukarka wróciła. Czyli elektronika cała a wywaliło bootloadrer bo po zabiegu flip odpalił wszystko na zielono.

Ponieważ musiałem jako laik pogłówkować jak to zrobić to dla potrzebujących dopinam procedurkę co i jak.

PS. Nie musiałem wogóle ustawiać fusów, poszło prosto z komend cmd.
Załączniki
Jak wywali bootloader.zip
(839 Bajtów) Pobrany 41 razy


Wróć do „Unique One”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość