Przypalone złącze

Asad6
Posty: 33
Rejestracja: 23 mar 2013, 22:27
Lokalizacja: Wrocław/Częstochowa

Przypalone złącze

Postautor: Asad6 » 15 maja 2014, 22:29

Witam
W mojej prusie korzystam z sanguinololu 1.3A. Wszystko ładnie działało aż do dzisiaj, przy włączeniu grzania stołu i hotendu w hoście, drukarka zaczęła buczeć. Myślałem z początku, że to silnik extrudera albo przebicie na grzałce. Po odłączeniu wszystkiego od prądu zauważyłem, że: lm7805 strasznie się nagrzał, złącze od stołu jest przepalone od strony plusa (spieczone z gniazdem, nie dało się wyjąć wtyczki) ale od strony masy nie naruszone. Tranzystor od stołu to IRL2203 więc nie sądzę żeby się spalił. Wiecie może co mogło spowodować taka awarię?

Marzac
Posty: 85
Rejestracja: 17 paź 2013, 23:57

Re: Przypalone złącze

Postautor: Marzac » 15 maja 2014, 22:42

Słaby styk w złączu, miałem tak ~miesiąc temu w ramps 1.4 ... złącze się zwęgliło, też na +, na szczęście nic poza nim się nie wypaliło :roll:

psorek
Posty: 93
Rejestracja: 20 mar 2013, 13:41

Re: Przypalone złącze

Postautor: psorek » 16 maja 2014, 0:11

To samo z teensylu i wtyczką od grzania stołu, musiałem wyskrobać płytkę do czysta po czym przylutowałem molexa i śmiga aż miło. Takie moce nie powinny iść po goldpinach, miesiąc później usmażyłem kabelki do głowicy w ten sam sposób.

Awatar użytkownika
FlameRunner
Posty: 1271
Rejestracja: 23 mar 2013, 22:02
Lokalizacja: Olsztyn
Kontaktowanie:

Re: Przypalone złącze

Postautor: FlameRunner » 16 maja 2014, 13:14

Sangu domyślnie ma beznadziejne gniazda dla grzałek, nie nadają się do takich prądów. Ja się nie odważyłem z nich normalnie korzystać, tylko przylutowałem kabelki bezpośrednio do pinów.

Asad6
Posty: 33
Rejestracja: 23 mar 2013, 22:27
Lokalizacja: Wrocław/Częstochowa

Re: Przypalone złącze

Postautor: Asad6 » 16 maja 2014, 16:59

To znowu ja, wymieniłem wszystkie złącza zasilające na złącza śrubowe ale w czasie lutowania odpadły mi obydwa pady od masy przy złączu od hotbedu. Zastanawiam się jak to teraz zlutować, według schematu sanguinololu http://reprap.org/mediawiki/images/f/f5 ... u_1.3a.png, który wydaje mi się trochę dziwny, mogę podłączyć masę bezpośrednio do mosfetu. Możecie mi powiedzieć czy tak mogę czy źle odczytałem schemat?

vinczuch
Posty: 778
Rejestracja: 10 paź 2013, 21:48
Lokalizacja: Kraków

Re: Przypalone złącze

Postautor: vinczuch » 16 maja 2014, 17:09

a co w tym dziwnego że masa idzie do mosfetu ?

taka prawda że 12V czy 24V w zalezności jaki masz zasilacz cały czas jest na grzałce - tylko podłącza się masę - tak jest we wszystkich elektronikach.
jest to oczywiście niezgodne ze sztuką ale też najprostsze rozwiązanie - mosfet załącza masę a nie napięcie a grzałka cały czas jest pod napięciem niezależnie czy jest włączona czy nie.
"Albo znajdziemy drogę albo ją sami wytyczymy" - Hannibal


Wróć do „Sanguinololu”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość