Problem z osią Z

Awatar użytkownika
kopytko
Posty: 957
Rejestracja: 12 kwie 2015, 21:22
Lokalizacja: Oleśnica

Re: Problem z osią Z

Postautor: kopytko » 07 sty 2017, 8:47

Jest dobry. Sprawdz czy pomiedzy pinami zworek nie ma przejscia co powoduje zke ustawienie mikrokroku.
:arrow: Pozdrawiam Patryk.
Aktualne drukarki:
:idea: Prusa i3 półakryl 10mm :idea: Prusa i3 w wersji p3steel v1.00 :idea: Prusa i3 2 wersji p3steel v4.00 long :idea: Replicator 1 by CTC

danahan
Posty: 22
Rejestracja: 23 gru 2016, 16:32

Re: Problem z osią Z

Postautor: danahan » 07 sty 2017, 9:13

Kolejny problem rozwiazany i znów moja wina moja wina moja bardzo wielka wina. Przy wgrywaniu poprawianego kodu nie zmieniałem eeprom.
Niestety narodził się kolejny problem. Przy testowych wydrukach mniej wiecej 9/10 warstwa wydruk się przesuwa o ok 10mm( warstwy nie trafiają na siebie)

Awatar użytkownika
kopytko
Posty: 957
Rejestracja: 12 kwie 2015, 21:22
Lokalizacja: Oleśnica

Re: Problem z osią Z

Postautor: kopytko » 08 sty 2017, 21:03

Chłodzisz czymś stepsticki na RAMPS?
:arrow: Pozdrawiam Patryk.
Aktualne drukarki:
:idea: Prusa i3 półakryl 10mm :idea: Prusa i3 w wersji p3steel v1.00 :idea: Prusa i3 2 wersji p3steel v4.00 long :idea: Replicator 1 by CTC

danahan
Posty: 22
Rejestracja: 23 gru 2016, 16:32

Re: Problem z osią Z

Postautor: danahan » 09 sty 2017, 12:26

Teraz już tak, odkryłem że należy zamontować jakiś wentylator gdy extruder zaczą gubić kroki


Wróć do „RAMPS”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 6 gości