Ramps 1.4 LCD 2004 tylko świeci

ndn
Posty: 2
Rejestracja: 18 paź 2017, 13:22

Ramps 1.4 LCD 2004 tylko świeci

Postautor: ndn » 19 paź 2017, 9:36

Witam po podłączeniu takiego wyświetlacza https://img.fasttechcdn.com/188/1881800/1881800-2.jpg do Ramps 1.4 z wgranym najnowszym Marlinem wyświetlacz świeci na niebiesko i są białe kwadraty w 2 rzędach. Próbowałem z potencjometrem, przepinaniem kabli i nic, ekran też nie zwiera płytki od dołu.
Próbowałem także na podstawie tego viewtopic.php?f=71&t=8923&p=92454&hilit=define+REPRAP_DISCOUNT_SMART_CONTROLLER#p92454 ustawienia REPRAP_DISCOUNT_SMART_CONTROLLER oraz różne wersje Marlina. Gdzie jeszcze coś można ustawić?
Ewentualnie czy wszystko powinno być podłączone do płytki w sensie silniki itp żeby wyświetlacz działał?

Manexus
Posty: 1
Rejestracja: 26 paź 2017, 22:36

Re: Ramps 1.4 LCD 2004 tylko świeci

Postautor: Manexus » 26 paź 2017, 22:43

Witam wszystkich. Jak jeszcze problemu nie ogarnąłeś -sprawdź czy przypadkiem nie jest zwarty pin bodajże A4 (LCD RS) z GND na płytce adaptera od strony lutów AUX1 (dwa skrajne piny na dłuższej części L)- u mnie była źle wytrawiona płytka wystarczyło nieco rozdzielić ścieżki nożykiem.

ndn
Posty: 2
Rejestracja: 18 paź 2017, 13:22

Re: Ramps 1.4 LCD 2004 tylko świeci

Postautor: ndn » 28 paź 2017, 1:18

Dzięki za info. Sprawdzam miernikiem i mam niektóre złączone. Mógłbyś zobaczyć na tym schemacie https://zapodaj.net/e365709536997.jpg.html mam przepływ miedzy pinami zaznaczonymi na niebiesko. Czy to jest ok?


Wróć do „RAMPS”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 4 gości