7H7 problem elektroniczny z ekstruderem

Proste sprawy niekiedy potrafią być trudne - zajrzyj do tematu Pierwsze Kroki
mathellfire
Posty: 2
Rejestracja: 18 kwie 2017, 18:54

7H7 problem elektroniczny z ekstruderem

Postautor: mathellfire » 18 kwie 2017, 19:07

Cześć,

Drukarkę 7h7 mam od 3 czy 4 lat i nigdy nie miałem większych problemów. Dzisiaj rano spotkała mnie niemiła niespodzianka. Ustawiłem wydruk na noc a rano drukarka drukowała "na sucho" - ekstruder nie podawał filamentu. Nie raz i nie dwa zdarzało mi się zapchać dyszę ale tym razem to nie to - sprawdziłem dyszę - wszystko ok, filament normalnie przelatuje. Wyłączyłem drukarkę, włączyłem jeszcze raz, sprawdzam manualną ekstruzję (działam na Repetier Host'cie) - wszystko ok, plastik leci jak należy. Ładuję g-code, włączam - silnik od ekstrudera momentami gubi kroki (charakterystyczne cyknięcia).

Odkryłem, że kroki gubi TYLKO i wyłącznie kiedy głowica przesuwa się po osi X - tę oś mam obsługiwaną przez dwa silniki krokowe.
Zrobiłem test - wyłączyłem grzanie głowicy, wystudziłem ją do temperatury pokojowej. Włączyłem wydruk i... co jakiś czas słyszę, że odzywa się silnik ekstrudera - robi takie same cyknięcia jakby gubił kroki tylko.. nie ma prawa być włączony bo głowica jest zimna i program na 100% nie puszcza żadnych sygnałów na ten silnik.

Wniosek jest dla mnie prosty. W jakiś sposób silniki od sterowania osią X zaczęły mi zakłócać silnik od ekstrudera.
Sprawdziłem stepsticki, wszystko wygląda ok. Regulacje stepsticków nic nie dają (mogę ustawić skrajnie różne wartości, w moim przypadku 0,5-1v, efekt jest identyczny). Silnik ekstrudera sprawdziłem - nic mu nie dolega.

Mieliście może kiedyś podobny problem? Nie mam pojęcia gdzie szukać problemu - czy to silniki, czy elektronika. Jest możliwe, że w jakiś sposób stepsticki robią zwarcie pomiędzy sobą? Oczywiście mogę opisać sprzęt jeśli trzeba.

//EDIT
Podczas przesuwania po osi Y też gubi kroki ale znacznie rzadziej. Przy manualnej ekstruzji przewinąłem z metr filamentu i wszystko jest w 100% ok. Gubi mi te kroki tylko i wyłącznie przy uruchomionym drukowaniu. Wyciągnąłem silnik z drukarki, położyłem na ręce i po włączeniu programu też gubi kroki (a dokładnie cofa się o 1 czy 2 skoki do tyłu).

mathellfire
Posty: 2
Rejestracja: 18 kwie 2017, 18:54

Re: 7H7 problem elektroniczny z ekstruderem

Postautor: mathellfire » 19 kwie 2017, 19:08

Sprawa rozwiązana - okazało się, że producent zastosował dość sztywne kable sygnałowe w korytkach i po kilku latach zaczęły pękać. W momencie gdy głowica jechała na osi X przewód przestawał stykać i ekstruder szalał.

7h7drukarki
Posty: 1
Rejestracja: 13 lip 2018, 12:30

Re: 7H7 problem elektroniczny z ekstruderem

Postautor: 7h7drukarki » 13 lip 2018, 12:37

Sprawa jest już dosyć stara i cieszymy się, że udało się rozwiązać problem. Najlepiej jednak skontaktować się bezpośrednio z nami. Zawsze staramy się pomóc naszym Klientom. Co do samych kabli, używamy tylko i wyłącznie tych do pracy w ruchu i z określoną gwarancją. Cztery lata bezawaryjnej pracy mówią same za siebie. Pozdrawiamy i życzymy udanych wydruków na naszej drukarce.


Wróć do „Pierwsze Kroki / Pytania początkujących”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości