Reprap grzeje się podczas nagrzewania HotBed

Proste sprawy niekiedy potrafią być trudne - zajrzyj do tematu Pierwsze Kroki
artusiek
Posty: 3
Rejestracja: 16 mar 2017, 1:13
Kontaktowanie:

Reprap grzeje się podczas nagrzewania HotBed

Postautor: artusiek » 30 gru 2017, 0:54

Witam.
Od kilu miesięcy powoli buduje własne 3d - Priusa I3 Cordobesa , reprap 1.4 ...
Jak to w życiu jak udaje się rozwiązać jeden problem pojawia się inny . Porady bardzo pomagają , ale tym razem ....
Problem
Drukarka zmontowana , reprap skonfigurowany (wstępnie - z powodu niedoborów wiedzy / czasu / czasu na wiedzę) - Marlin wybrane EFB
do D10 - grzałka extrudera , D9 Fan dla extrudera , D8 - hotbed i tu schody ....
Podczas prób ustawiłem temp. Hotbed na 50 st ... i bardzo sie grzeje ( aż dymi ! ) Reprap ... myślałem , że kable , wymieniłem na kable 2,5 mm ... to samo .... wyłączyłem spanikowany by nie uwalić ...
Co robię źle ?
Hotbed ( biała , 3 strefowa , zgodna z MKII ) ...
Jeżeli potrzebne jakiem zdjęcie informacje ... uzupełnię ...

qrdel
Posty: 7
Rejestracja: 04 kwie 2014, 20:53

Re: Reprap grzeje się podczas nagrzewania HotBed

Postautor: qrdel » 17 sty 2018, 21:37

Jak rozumiem to RAMPS grzeje się za bardzo.
Nie gwarantuję że to jest przyczyną, ale typową przypadłością jest grzanie się złącz na płytce RAMPS.
Pewnym rozwiązaniem (tego problemu) jest zastosowanie zewnętrznego przełącznika w postaci tranzystora, przekaźnika SSR albo przekaźnika samochodowego. Oczywiście wszystko zmontowane bardzo starannie na wysokie prądy.
A na początek sprawdź opór grzałki, opór termistora, prąd pobierany przez grzałkę, prawidłowość okablowania, dokładność zaizolowania etc.

Życzę sukcesów
q


Wróć do „Pierwsze Kroki / Pytania początkujących”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości