Problem z osią Y

skoczek20
Posty: 5
Rejestracja: 02 lip 2013, 14:00

Problem z osią Y

Postautor: skoczek20 » 12 lip 2013, 16:29

Witam,
zakupiliśmy niedawno zestaw na elektronice Teensylu i po złożeniu i podłączeniu pojawił się problem, mianowicie nie działa oś Y.
Prąd do silnika dochodzi, ponieważ przy wymuszeniu ruchu z pronterface stół się blokuje. Podłączenie silnika też jest dobre, ponieważ przy przełożeniu wtyczki do wyjścia na inną oś silnik normalnie działa. Stepsticki były zamieniane i też nie przyniosło to żadnego efektu. Wgrywane były różne wersje marlina znalezione na tym forum i rezultat ten sam. Krańcówki są podłączone.
Czy jest coś jeszcze co mogę spróbować zrobić w domu, czy można wnioskować, że jest to wadliwe Teensylu?

Awatar użytkownika
skawikk
Posty: 1465
Rejestracja: 28 paź 2012, 21:56
Lokalizacja: Siemiatycze
Kontaktowanie:

Re: Problem z osią Y

Postautor: skawikk » 12 lip 2013, 16:34

Sprawdź ustawienia Marlina. Oś w ogóle się nie rusza, czy np drgnie przy zerowaniu?
FabLab Kielce
Dni Druku

My Mendel hates me. With reciprocity.

"- Zginiemy!! Zaraz zginiemy!! Aaaaaa!!
- Masz na to wpływ?
- ?! Nie..
- To przestań wrzeszczeć, panika i tak nic nie pomoże. Lepiej siądź i podziwiaj widoki."

dpix2
Posty: 36
Rejestracja: 16 cze 2013, 15:06

Re: Problem z osią Y

Postautor: dpix2 » 13 lip 2013, 0:20

U mnie w ogóle oś X nie działała. Problem był z elektroniką, po wymianie wszystko działa.
Mam bardzo negatywne doświadczenia z Teensylu. W całej mojej "reprapowej karierze" tylko jedna elektronika tego typu była sprawna.
Obecnie drukuję i mam bardzo dobre wyniku, ale mam teraz elektronikę Sangu... coś tam.. coś tam.. Ktoś wcześniej zwrócił uwagę na kompletnie abstrakcyjną nomenklaturę w reprapach...

Pozdrawiamuduidouiuno!

Awatar użytkownika
Fabrykator.pl
Posty: 8759
Rejestracja: 06 mar 2012, 20:07
Lokalizacja: Darłowo
Kontaktowanie:

Re: Problem z osią Y

Postautor: Fabrykator.pl » 13 lip 2013, 8:23

dpix2 , jak się kładzie podłączoną elektronikę na nakrętkach/podkładkach i się ją spali, to nie ma co się dziwić, że elektronika uległa uszkodzeniu, więc nie wprowadzaj ludzi w błąd (sugerując zły towar) pisząc "mam bardzo negatywne doświadczenia z Teensylu". Z tego co mi maile podpowiadają, to Twoja "cała reprapowa kariera" i przygoda z Teensylu zaczęła się od 21 czerwca tego roku ( czyli trwa 20 kilka dni). Biorąc pod uwagę, że Teensylu tylko ja mam w ofercie, to bym wręcz napisał - zaczynasz zabawę z tą elektroniką. Jeśli popełniasz takie błędy, że potrafisz podłączoną elektronikę położyć na rozsypanych nakrętkach, to nie wiem, co działo się z egzemplarzem, który Ci przesłałem jako drugi. W związku z zakupem zestawu BiBONE przymknąłem na to oko i przyjąłem uszkodzoną elektronikę.
skoczek20, jak sobie nie poradzisz - wyślij mi elektronikę celem sprawdzenia

dpix2
Posty: 36
Rejestracja: 16 cze 2013, 15:06

Re: Problem z osią Y

Postautor: dpix2 » 13 lip 2013, 12:39

u-design, publicznie mi sugerujesz że chciałem Cię naciągnąć na 370 zł.
Na podstawie tego że przyznałem się do spalenie pierwszej elektroniki, zakładasz że drugą też spaliłem... Bardzo ciekawe.

Dziękuję Ci za okazaną łaskę i zwrot pieniędzy za drugą elektronikę (pomijam już czas jaki to zajęło), ale niestety masz obowiązek dotrzymywać warunków mowy.

Każdy popełnia błędy, ja się do tego po prostu przyznałem i naturalnie nie odsyłałem uszkodzonej przeze mnie elektroniki. Następną jaką mi posłałeś nie została spalona, poza kanałem X działa poprawnie. Ale ktoś popełnił tutaj błąd i nie przylutował przycisku reset do płytki, co już przecież czyni ją niezgodną z umową. A podobno dokładnie są wszystkie sprawdzane...
Nie tylko ty sprzedajesz Teensylu. Kolejny sterownik kupiłem od kogoś innego. Następna płytka nie miała konektora termistora i musiałbym lutować bezpośrednio do płytki. Więc znów wadliwa... I to nie Twoja wina, przecież to nie ty to produkujesz, więc nie wiem czemu tak osobiście traktujesz Teensylu.

A propos popełnianych błędów to nie chciałbym Ci wytykać szczegółów, ale czytając to forum to i Tobie zdarzyło się różne błędy popełnić i wcale nie widzę w tym problemu - nawet taki "Wyjadacz" jak ty może się pomylić, a nie tylko zielony reprapowiec (od 21 czerwca, jak wyśledziłeś;). Również w moim zestawie były problemy z zasilaczem, dokładnie opisałem Ci to na mailu.

Awatar użytkownika
Fabrykator.pl
Posty: 8759
Rejestracja: 06 mar 2012, 20:07
Lokalizacja: Darłowo
Kontaktowanie:

Re: Problem z osią Y

Postautor: Fabrykator.pl » 13 lip 2013, 15:06

Zgadza się - każdy ma prawo się pomylić - człowiek to nie maszyna. Ale na podstawie jednej Teensylu nie możesz wrzucać wszystkich elektronik z taką nazwą do jednego worka. Gwarancja - gwarancją. Odesłałeś, zrobiłem zwrot. Na zwrot mam 14 dni roboczych (co ujęte jest w regulaminie na allegro) - zwrot zrobiłem wcześniej. Nikomu nic nie sugeruję, ale raczej daję do zrozumienia, że "jedna jaskółka wiosny nie czyni" ;)
Zakładam też z góry, że niewielki % urządzeń elektronicznych jakie dostarczam może mieć ukryte wady, które nie zostały wyłapane - mam na to gwarancję od producentów tych urządzeń.

yru
Posty: 343
Rejestracja: 02 sie 2012, 0:25

Re: Problem z osią Y

Postautor: yru » 13 lip 2013, 16:09

to sie nazywa "slowo łasica". niby wszytko prawda, ale latwo sie zasugerowac, ze chodzi o bardzo duze doswiadzczenia, dziesiatki tennsiakow uruchamianych w kolejnych drukarkach itd.

takze kolego @dpix2 moze nie od rzeczy byloby mierzyc wypowiedzi na kompetencje..

@skoczek20 - jesli nikt sie nie zglosi do pomocy na zywo, to ja bym skorzystal z deklaracji u-d.

skoczek20
Posty: 5
Rejestracja: 02 lip 2013, 14:00

Re: Problem z osią Y

Postautor: skoczek20 » 28 sie 2013, 15:41

dziekuje wszystkimz za pomoc i poświęcenie czasu


Wróć do „Teensylu”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość