Arduino UNO i Sunbeam

Awatar użytkownika
deamanos
Posty: 14
Rejestracja: 09 lip 2013, 18:19

Arduino UNO i Sunbeam

Postautor: deamanos » 17 kwie 2014, 19:25

Witam,

Ostanio zakupiłem płytkę Arduino UNO bo mam ochote pobawić sie troche z elektroniką. Zainstalowałem sterowniki wszystko ładnie, pierwszy program sprawdzający odpalony, działa. Na tym samym kompie mam 'zainstalowaną drukarke' no i niestety jak dzisiaj chciałem się z nią połączyć pojawił się problem. W Menadzerze urządzeń Zniknął port COM 1 pod którym miałem zdefiniowaną drukarę. Wogóle elektronika drukarki nie była widoczna.

Ściągnąłem zworke, reset i spróbowałem zaktualizować sterownik z flipa 3.4.7 i tu komunikat ze sterwonik jest odpowiedni. Teraz ze zworką czy bez w menadzerze urządzeń elektronika widnieje jako Atmel USB Device -> AT90USB128.

Wywaliłem wszystko co kojarzyło mi sie ze sterowanikiami drukarki i mojego Arduino UNO (sterowniki i flipa odinstalowałem, zostawiłem arduino IDE i teensyduino) i zainstalowałem wszystko co potrzebne pod drukare od nowa. Niestety efektu brak. Urządzenie widnieje dalej jako Atmel USB device ze zworką jak i bez. poza tym pojawiły sie dwie nowe pozycje których wczesniej nie widziałem o nazwie "Podstawowe urządzenie systemowe"

Obrazek

Czy ma może ktoś pomysł jak to mogę naprawić? I jak ewentualnie uniknąć tego problemu w przyszłości?

Mysle że to wgranie od nowa powinno pomóc tylko prawdopodobnie nie usunąłem wszystkiego, niestety jeżeli tak to nie można tego tak "normalnie" znaleść.

HELP MEEEEE!
Mendel Prusa

Awatar użytkownika
Fabrykator.pl
Posty: 8759
Rejestracja: 06 mar 2012, 20:07
Lokalizacja: Darłowo
Kontaktowanie:

Re: Arduino UNO i Sunbeam

Postautor: Fabrykator.pl » 17 kwie 2014, 19:47

Dziwne zjawisko i nie wiem jak pomóc choć bym bardzo chciał :roll:

Awatar użytkownika
deamanos
Posty: 14
Rejestracja: 09 lip 2013, 18:19

Re: Arduino UNO i Sunbeam

Postautor: deamanos » 17 kwie 2014, 20:38

Pomogło ponowne zainstalowanie sterownika USB Serial czyli teensyduino i konieczny! restart komputera. Teraz przełączam z jednej płytki na drugą i wygląda wszystko ok. Już myślałem że coś poważniejszego;p
Mendel Prusa


Wróć do „Sunbeam”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 5 gości