Co i jak? - problem z rozpoczęciem drukowania!!

acc
Posty: 1762
Rejestracja: 12 cze 2012, 8:44

Re: Co i jak? - problem z rozpoczęciem drukowania!!

Postautor: acc » 28 cze 2013, 11:23

musisz precyzyjniej ustawiać endstop osi Z
Pozdrawiam,
Adam

A.D.A.M.
Posty: 13
Rejestracja: 07 cze 2013, 13:44

Re: Co i jak? - problem z rozpoczęciem drukowania!!

Postautor: A.D.A.M. » 01 lip 2013, 15:19

Nie wiem czy ktoś czyta w ogóle to co tu piszę ale mam kolejny kłopot. Podczas drukowania filament zamiast zostać na stole zawija się do góry i przykleja do głowicy ekstrudera. Drukuje PLA na szklanym stole. Stół ma 60 stopni głowica 200! czy jest jakiś sposób żeby to się nie działo?

Proszę o pomoc

MaNo
Posty: 303
Rejestracja: 14 sty 2013, 17:35
Lokalizacja: Nakło Śląskie

Re: Co i jak? - problem z rozpoczęciem drukowania!!

Postautor: MaNo » 01 lip 2013, 15:39

Prawdopodobnie zbyt duża odległość głowicy od stołu lub za mało filamentu podaje

Musisz lepiej ustawić krańcówkę osi z lub lepiej wyregulować extruder
"Każdy jest tym kim jest i nikim więcej"

pozdrawiam
Marek

A.D.A.M.
Posty: 13
Rejestracja: 07 cze 2013, 13:44

Re: Co i jak? - problem z rozpoczęciem drukowania!!

Postautor: A.D.A.M. » 01 lip 2013, 15:43

Znalazłem gdzieś na forum ze taśma malarska na stole pomaga. Rzeczywiście pomaga! Teraz gdy doszedłem do drugiej warstwy wydruku okazało się że każda przesuwa się w osi X o sporą odległość!! Co jest grane?

Awatar użytkownika
Fabrykator.pl
Posty: 8759
Rejestracja: 06 mar 2012, 20:07
Lokalizacja: Darłowo
Kontaktowanie:

Re: Co i jak? - problem z rozpoczęciem drukowania!!

Postautor: Fabrykator.pl » 01 lip 2013, 21:06

Za mało prądu na sepstiku silnika lub opór na pasku zębatym (pasek gdzieś trze o elementy itp)


Wróć do „BiBONE”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość