Nierówny przesuw w osi Z: po L inny niż P - SOLVED

Konstrukcja drukarki
Awatar użytkownika
evrybadykombinerki
Posty: 443
Rejestracja: 27 lut 2013, 16:48

Nierówny przesuw w osi Z: po L inny niż P - SOLVED

Postautor: evrybadykombinerki » 27 paź 2013, 22:46

(pomimo szeregowego połączenia silników napędzających śruby "z") . Problem pojawił się po pół roku działania drukarki. Właśnie udało mi się go rozwiązać :)
.. Ponieważ przetestowałem na sobie - i byłem o krok od wycinania i zamieniania miejscami silników - wrzucam dla potomności info o rozwiązaniu problemu w moim przypadku:
1. zamiast sprzęgieł mam wężyki - były podejrzewane o "popuszczanie" przy każdym kroku silnika - założyłem obejmy zaciskowe - bez zmian
2. wyciągnąłem sprężyny z x-endów, tak że na śrubie z została już tylko jedna nakrętka - wszystko bazuje teraz na grawitacji. No i BINGO - już po odpięciu śrub od silników zauważyłem ze lewy gwint/oś ma większy opór niż prawa - do tego po lewej właśnie mam obciążenie silnikiem napędzającym pasek w "x"

Czyli najprawdopodobniej nakrętki po lewej "ułożyły się" z czasem powodując coraz większy opór - i to była bezpośrednia przyczyna. Teraz jest wszystko tak jak powinno - po wydruku i komendzie "home - z " głowicy nie trzeba korygować względem stołu żadną z osi.

psorek
Posty: 93
Rejestracja: 20 mar 2013, 13:41

Re: Nierówny przesuw w osi Z: po L inny niż P - SOLVED

Postautor: psorek » 28 paź 2013, 8:47

1) nasmarować oś.
2) większy prąd silników.

Awatar użytkownika
madix
Posty: 239
Rejestracja: 07 kwie 2012, 23:41
Lokalizacja: Grudziądz / Bydgoszcz

Re: Nierówny przesuw w osi Z: po L inny niż P - SOLVED

Postautor: madix » 28 paź 2013, 8:50

Najlepiej zastosuj nakrętki mosiężne - stal o stal się zaciera.
Nakrętki górne i sprężyny są zbędne - sama grawitacja sobie poradzi.
No i oczywiście smar jest wymagany.

Awatar użytkownika
evrybadykombinerki
Posty: 443
Rejestracja: 27 lut 2013, 16:48

Re: Nierówny przesuw w osi Z: po L inny niż P - SOLVED

Postautor: evrybadykombinerki » 28 paź 2013, 9:13

Czołem,
-Było smarowane - od początku..
-Z regulowaniem prądu nie próbowałem.
Ale oczywiście do katalogu rozwiązan tej usterki - jak najbardziej.
Pozdrawiam


Wróć do „Mechanika”

Kto jest online

Użytkownicy przeglądający to forum: Bing [Bot] i 1 gość