Silniki w prusa i3 nie działają

Tematy dotyczące mechanicznej konstrukcji drukarki
Mateusz2332
Posty: 1
Rejestracja: 18 kwie 2018, 20:23

Silniki w prusa i3 nie działają

Postautor: Mateusz2332 » 18 kwie 2018, 20:43

Witam
Mam pewien problem z drukarką prusa i3 (zbudowana na RAMPS 1.4 i arduino mega 2560). Mianowicie po pewnym czasie w drukarce coś się zepsuło i musiałem wymienić części :( .Wymieniłem podane płytki i jeden stepstick A4988 (powodował on zwarcie). Po wymianie cieszyłem się że mogę znowu drukować, ale musiałem jeszcze wgrać Firmware , no i z tym zaczeły się schody :| . Drukarka została zakupiona na allegro, więc w pierwszym momencie próbowałem się dodzwonić, ale bez skutku. Więc szukałem i znalazłem gotowy program do drukarki na internecie ( http://www.printo3d.pl/prusa-i3-marlin-firmware/ ). Po wgraniu oprogramowanie przez program arduino (to jest bodajże marlin) włączyłem drukarkę i program obsługujący. Po kliknięciu na strzałkę ruchu (byle jaką, a także we wyzerowanie osi) silniki nie reagują :shock: . Wyświetla się napis ,,echo:busy: processing" i nic się nie dzieje (pojawia się również napis ,,X:0.00 Y:0.00 Z:0.00 E:0.00 Count X: 0 Y:0 Z:0''). Na ekranie drukarki koło napisów osi xyz na przemian pojawiają się pytajniki i zera. Podsumowując jeżeli ktoś się zna na tych rzeczach i może mi powiedzieć czy to Firmware czy sama drukarka to proszę o kontakt. Jeszcze powiem że nie umiem programować marlina więc dlatego go ściągnąłem z sieci.
Do tematu dorzucam zdjęcie jak problem wygląda w programie do obsługi drukarki.
Proszę o kontakt i pozdrawaim :)
Załączniki
Bez tytułu.png
Wygląd programu i błąd

Wróć do „Mechanika”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości