Znaleziono 265 wyników

autor: Sami88
21 lis 2017, 8:21
Forum: Na Każdy Temat
Temat: filament z GUMAPLAST
Odpowiedzi: 87
Odsłony: 11554

Re: filament z GUMAPLAST

Ja bym odradzał ten filament.
autor: Sami88
20 lis 2017, 13:26
Forum: Nasze Wydruki
Temat: Gówniany filament, czy firma ?
Odpowiedzi: 1
Odsłony: 153

Gówniany filament, czy firma ?

Witam, właśnie nerwica mnie wzięła, gdyż strasznie dużo z zakupionego filamentu u mnie jest wadliwa. Na ostatnie 20 Kg zakupionych 30% jest wadliwa. Chciałem się zapytać czy też macie z tym do czynienia i nie polecacie jakichś firm ? Zakupiłem już jakiś czas temu filament od pewnej firmy w ilości 20...
autor: Sami88
21 sty 2017, 11:03
Forum: RAMPS
Temat: Ramps 1.4 - Nie reaguje po włączeniu
Odpowiedzi: 8
Odsłony: 1439

Re: Ramps 1.4 - Nie reaguje po włączeniu

Nowa płytka przyszła po ponad 10 dniach, ale potwierdzam uszkodzenie padów na pozostałych płytkach RAMPS 1.4 jakie miałem. Uszkodzone pady od odsysacza po kilkurazowej wymianie tranzystorów od grzania stołu. Muszę kupić odsysacz z mniejszym odrzutem :|
autor: Sami88
07 sty 2017, 9:50
Forum: RAMPS
Temat: Ramps 1.4 - Nie reaguje po włączeniu
Odpowiedzi: 8
Odsłony: 1439

Re: Ramps 1.4 - Nie reaguje po włączeniu

Dobra temat rozwiązany, znalazłem uszkodzenia na padach płytek ramps.
autor: Sami88
06 sty 2017, 21:12
Forum: RAMPS
Temat: Ramps 1.4 - Nie reaguje po włączeniu
Odpowiedzi: 8
Odsłony: 1439

Re: Ramps 1.4 - Nie reaguje po włączeniu

Wszystkie zestawy były chińskie, kompletne arduino i ramps 1.4 . Co do jednego Rampsa 1.4 to po krótkim czasie strzeliła mi ścieżka schajczyła się, więc zrobiłem bajpas i jakiś czas działała. Pozostałe Rampsy 1.4 przepaliły mi gniazda na wsadzanej zielonej wtyczce w przylutowane gniazda zielone. Wię...
autor: Sami88
06 sty 2017, 5:08
Forum: RAMPS
Temat: Ramps 1.4 - Nie reaguje po włączeniu
Odpowiedzi: 8
Odsłony: 1439

Re: Ramps 1.4 - Nie reaguje po włączeniu

We wszystkich trzech płytkach arduino padły mi stabilizatory. Na jednej co już wcale nie dawała obiaw życia, przylutowałem nowy. Uruchomiła się, lecz stabilizator zaczął po chwili pażyć. I wyłączyłem, wieczorem sprawdzę jeszcze raz tranzystory od grzania stołu to ostatni pomysł jaki mi został.
autor: Sami88
05 sty 2017, 15:18
Forum: RAMPS
Temat: Ramps 1.4 - Nie reaguje po włączeniu
Odpowiedzi: 8
Odsłony: 1439

Re: Ramps 1.4 - Nie reaguje po włączeniu

Nowy zasilacz w drukarce, nowa elektronika a objawy te same. Po włączeniu elektroniki zapala się lekko led na grzaniu stołu. Czyli to samo co było wcześniej. PS: Jedyne co sprawdziłem to wszystkie trzy płytki Arduino reagują poprawnie na zasilaniu USB. Brak reakcji na zasilaniu z nowego zasilacza. J...
autor: Sami88
28 gru 2016, 20:15
Forum: RAMPS
Temat: Ramps 1.4 - Nie reaguje po włączeniu
Odpowiedzi: 8
Odsłony: 1439

Ramps 1.4 - Nie reaguje po włączeniu

Witam po kilku próbach rozwiązania problemu zabrakło mi pomysłów. Po włączeniu drukarki nie reaguje całkowicie wyświetlacz a na rampsie leciutko świeci się czerwona dioda od grzania stołu. Mam drugi zestaw Ramps 1.4 i arduino więc podmieniłem płytki, jednak efekt dokładnie ten sam lekko świeci się d...
autor: Sami88
28 gru 2016, 19:09
Forum: RAMPS
Temat: RAMPS 1.4 problem z grzanie
Odpowiedzi: 15
Odsłony: 2889

Re: RAMPS 1.4 problem z grzanie

Podziałało trochę, i przestało a pomysłów brak na uruchomienie jej ponownie.
autor: Sami88
26 gru 2016, 20:44
Forum: RAMPS
Temat: RAMPS 1.4 problem z grzanie
Odpowiedzi: 15
Odsłony: 2889

Re: RAMPS 1.4 problem z grzanie

No i dupa diagnoza była zła, wkurzyć się idzie bo niepotrzebnie skracałem kabel od grzałki. Prawdopodobnie zdiagnozowałem już usterkę, wina była na listwie AK. Rozciąłem jednak na grzałce przyklejoną łątkę aby dostać się do lutów kabelka. I skróciłem kabel o 10 cm myśląc, że może się przełamał. Po z...

Wyszukiwanie zaawansowane