Znaleziono 5 wyników

autor: f_w
19 lis 2013, 12:36
Forum: Sunbeam
Temat: Wywaliło mi bootloadera Help!
Odpowiedzi: 27
Odsłony: 7359

Re: Wywaliło mi bootloadera Help!

ok, temat nieaktualny, był to problem z podłączeniem.
autor: f_w
15 lis 2013, 12:25
Forum: Sunbeam
Temat: Wywaliło mi bootloadera Help!
Odpowiedzi: 27
Odsłony: 7359

Re: Wywaliło mi bootloadera Help!

Witam,
chciałbym odgrzać trochę temat, uruchomiłem sobie avrdude i chciałem podegrać *.hex z tym że na kontroli komunikacji dostaje komunikat jak w załączniku, gdzie może być błąd ?
autor: f_w
07 lis 2013, 13:13
Forum: Sunbeam
Temat: Sunbeam - kalibracja osi + przyciski na wyświetlaczu
Odpowiedzi: 5
Odsłony: 744

Re: Sunbeam - kalibracja osi + przyciski na wyświetlaczu

ok, w takim razie jaki programator wybrać żeby nie strzelić sobie samobója w przypadku sunbeam rev.C
autor: f_w
07 lis 2013, 12:41
Forum: Sunbeam
Temat: Sunbeam - kalibracja osi + przyciski na wyświetlaczu
Odpowiedzi: 5
Odsłony: 744

Re: Sunbeam - kalibracja osi + przyciski na wyświetlaczu

niestety to samo, w załączniku zrzut z flip'a
autor: f_w
07 lis 2013, 11:05
Forum: Sunbeam
Temat: Sunbeam - kalibracja osi + przyciski na wyświetlaczu
Odpowiedzi: 5
Odsłony: 744

Sunbeam - kalibracja osi + przyciski na wyświetlaczu

Witam, ostatnio postanowiłem zrobić porządek z drukarką gdyż miałem przekłamania w X oraz Y, wydruk miał jakieś 130% nominału i zaczęły sie problemy. W #define DEFAULT_AXIS_STEPS_PER_UNIT zmieniłem wartości zgodnie z przelicznikiem i zaczęło się podgrywanie. Niestety we Flipie przy Blank Check wyska...

Wyszukiwanie zaawansowane